Masz konto? Rejestracja


Wątek zamknięty 
Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Nietypowy problem

Nefarius

#1

Potrzebuje pomocy. Otóż mam problem z mikrofonem. Gdy go używam w grze to mówię i słychać mnie normalnie, jednak jak przestane mówić to mam 2 sekundowego laga. Tak mam tylko w cs 1.6 na steam. Na non steamie działa normalnie, w innych grach też. Komputer mam dobry więc to nie jego wina. Szukałem w internecie jakiegoś rozwiązania, ale nikt nie ma/miał tego problemu co ja.

EDIT*:
Żaden ze sposobów zaproponowanych przez Ney nie zadziałał Undecided
EDIT2*: Problem rozwiazany, naprawilem sobie sam. Mozna zamknac
[Obrazek: ALvo3o2.gif]

Ney

#2

  • Skan plików lokalnych
  • Restart configu
  • Ewentualne czyszczenie kompa ccleancerem, to na wszystko pomaga
  • Reinstall cs'a, bez ściągania ustawień z chmury
[Obrazek: To9JDcz.png]

Nerwy Stres.

#3

Kolega miał taki problem
i czasem się tak dzieje że na chwilę laguje , nie pomogę ci bo nie wiem ;/
[Obrazek: Jf8yJ6X.png]
Witaj , jesli potrzebujesz  z serwerem pomocy i nie nalezysz dla naszej sieci , to pomoge za drobna oplata.

Ney

#4

Naprawiałeś rejestr?
[Obrazek: To9JDcz.png]

Nerwy Stres.

#5

Wie ktoś coś , jak pomóc koledze ??
PS odświeżam.
[Obrazek: Jf8yJ6X.png]
Witaj , jesli potrzebujesz  z serwerem pomocy i nie nalezysz dla naszej sieci , to pomoge za drobna oplata.

Nefarius

#6

Odświeżam Undecided
[Obrazek: ALvo3o2.gif]

cLouxXx

#7

[Obrazek: rAyzvNp.png]
Jeżeli nie zgadzasz się z decyzją raportuj ten post, a Moderator rozpatrzy go ponownie
 [Obrazek: NN5OdAE.gif]           


Wątek zamknięty 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Menu